安云网 - AnYun.ORG | 专注于网络信息收集、网络数据分享、网络安全研究、网络各种猎奇八卦。
当前位置: 安云网 > 技术关注 > 网络安全 > 漏洞分享 > WordPress WPML插件跨站脚本漏洞

WordPress WPML插件跨站脚本漏洞

时间:2015-04-13来源: 作者:点击:

受影响系统:
WordPress WPML < 3.1.9
描述:
--------------------------------------------------------------------------------
CVE(CAN) ID: CVE-2015-2315 //内容来自安云网

WPML是创建多语言WordPress站点使用的行业标准。

//本文来自安云网

WPML 3.1.9之前版本在实现上存在跨站脚本漏洞,通过默认URI内reminder_popup操作的target参数,远程攻击者利用此漏洞可注入任意Web脚本或HTML。 //内容来自安云网

<*来源:Jouko Pynnonen (jouko@iki.fi)

链接:http://www.securityfocus.com/archive/1/archive/1/534862/100/0/threaded
*>

//内容来自安云网

建议:
--------------------------------------------------------------------------------
厂商补丁:

//内容来自安云网

WordPress
---------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

//内容来自安云网

http://wpml.org/2015/03/wpml-security-update-bug-and-fix/

顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
验证码: 点击我更换图片
相关内容
推荐内容