安云网 - AnYun.ORG | 专注于网络信息收集、网络数据分享、网络安全研究、网络各种猎奇八卦。
当前位置: 安云网 > 技术关注 > WEB安全 > Moodle URL下载器库跨站脚本漏洞

Moodle URL下载器库跨站脚本漏洞

时间:2014-06-11来源: 作者:点击:
受影响系统: Moodle Moodle 2.x 描述: -------------------------------------------------------------------------------- CVE(CAN) ID: CVE-2014-0218 Moodle是一个课程管理系统(CMS),也被叫做学习管理系统(LMS)或虚拟学习

受影响系统:
Moodle Moodle 2.x
描述:
--------------------------------------------------------------------------------
CVE(CAN) ID: CVE-2014-0218
//安云网咨询系统

Moodle是一个课程管理系统(CMS),也被叫做学习管理系统(LMS)或虚拟学习环境(VLE)。

//内容来自安云网

Moodle 2.3.11, 2.4.10, 2.5.6, 2.6.3之前版本,repository/url/lib.php内的URL下载器库存在跨站脚本漏洞,远程攻击者可利用此漏洞注入任意Web脚本或HTML。

//安云网,anyun.org

<*来源:Moodle
*>

//安云网咨询系统

建议:
--------------------------------------------------------------------------------
厂商补丁:

//安云网,anyun.org

Moodle
------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-45332
https://moodle.org/mod/forum/discuss.php?d=260366


顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
验证码: 点击我更换图片
相关内容
推荐内容