安云网 - AnYun.ORG | 专注于网络信息收集、网络数据分享、网络安全研究、网络各种猎奇八卦。
当前位置: 安云网 > 技术关注 > 网络安全 > 漏洞分享 > 多个VMware产品拒绝服务漏洞

多个VMware产品拒绝服务漏洞

时间:2015-02-16来源: 作者:点击:

受影响系统:
VMWare Workstation 10.0-10.0.4
VMWare Player 6.0-6.0.4
描述:
--------------------------------------------------------------------------------
BUGTRAQ ID: 72336
CVE(CAN) ID: CVE-2015-1044 //内容来自AnYun.ORG

VMWare是一个“虚拟PC”软件,可以在一台机器上同时运行二个或更多Windows、DOS、LINUX系统。

//内容来自AnYun.ORG

VMware ESXi, Workstation, Player在VMware Authorization流程(vmware-authd)的实现上存在输入验证问题,可以访问客户端操作系统的远程攻击者可利用此漏洞造成主机系统崩溃。受影响产品包括:Workstation 10.0-10.0.4、Player 6.0-6.0.4、ESXi 5.5 ESXi550-201501101-SG之前版本、ESXi 5.1 ESXi510-201410101-SG之前版本

//内容来自安云网

<*来源:Dmitry Yudin @ret5et

链接:https://www.vmware.com/security/advisories/VMSA-2015-0001
*> //内容来自AnYun.ORG

建议:
--------------------------------------------------------------------------------
厂商补丁: //本文来自安云网

VMWare
------
VMWare已经为此发布了一个安全公告(VMSA-2015-0001)以及相应补丁:
VMSA-2015-0001:VMSA-2015-0001
链接:https://www.vmware.com/security/advisories/VMSA-2015-0001

//内容来自安云网

补丁下载:
VMware Workstation 10.x
https://www.vmware.com/go/downloadworkstation

//内容来自安云网

VMware Player 6.x
https://www.vmware.com/go/downloadplayer

//内容来自安云网

VMware Fusion 7.x and 6.x
https://www.vmware.com/go/downloadplayer

//内容来自AnYun.ORG

vCenter Server
Downloads and Documentation:
https://www.vmware.com/go/download-vsphere
https://www.vmware.com/security/advisories/VMSA-2015-0001#sthash.jasScxCW.dpuf


顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
验证码: 点击我更换图片
相关内容
推荐内容