安云网 - AnYun.ORG | 专注于网络信息收集、网络数据分享、网络安全研究、网络各种猎奇八卦。
当前位置: 安云网 > 技术关注 > 系统文档 > XShell5版本被强制使用新版本

XShell5版本被强制使用新版本

时间:2018-12-27来源:未知 作者:安云网点击:
软件加了时间判断今天过期,除了修改时间直接修改文件也可以 找个反汇编软件C32asm/winhex就可以 打开nslicense.dll 搜索16进制 7F0C81F98033E1010F8680 修改为 7F0C81F98033E101 E98100 修改为 7F0C81F98033E1010F 83 80 都可以
//内容来自安云网

XShell5版本被强制使用新版本 //内容来自AnYun.ORG


//内容来自安云网

软件加了时间判断今天过期,除了修改时间直接修改文件也可以
找个反汇编软件C32asm/winhex就可以
打开nslicense.dll
搜索16进制
7F0C81F98033E1010F8680
修改为
7F0C81F98033E101E98100
修改为
7F0C81F98033E1010F8380
都可以

XShell5版本被强制使用新版本



本文标题: XShell5版本被强制使用新版本 安云网
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
验证码: 点击我更换图片
相关内容
推荐内容